Club SEAT Exeo

 REGÍSTRATE

Ayuda Activar Lavafaros

Iniciado por srt8100, 17 diciembre 2014 a las 7:17

9 post en este tema

Conduce un Seat Exeo

Publicado 17 diciembre 2014 a las 7:17

Buenas a todos, necesito ayuda para activar el lavafaros con vagcom. Le he cambiado los faros por los tipo led, la centralita se la compre a nuestro compañero miky. Todo funciona bien, excepto el lavafaros que no se activa. Si monto la centralita de los faros antiguos si que funciona.

 

Si algún compañero me indica el canal o la adaptación para los lavafaros se lo agradecería.

 

Salu2

  • Conduce un Seat exeo st 20vt

    Publicado 20 diciembre 2014 a las 15:21

    Hola, a ver el tema del lavafaros creo que esta en "09-Cent. Elect." y ahí en 'Adaptation-10'.

     

    Debería salir algo así:

    post-8005-0-39314100-1419085223_thumb.jp

     

    Si te fijas pone que al código que tengas hay que sumar 32 para activar los lavafaros.

     

    A ver si te sirve.

    Un saludo

  • Conduce un Seat Exeo

    Publicado 21 diciembre 2014 a las 21:25

    Gracias skywoka!!!

     

    Mañana me llega el cable vag, mi antiguo 11.2 se conecta y desconecta cada 10segundos con lo cual no he podido probar nada.

    Cuando tenga el nuevo cable y pruebe te cuento.

     

    Mil gracias

  • Conduce un Seat exeo st 20vt

    Publicado 21 diciembre 2014 a las 22:34

    Gracias skywoka!!!

    Mañana me llega el cable vag, mi antiguo 11.2 se conecta y desconecta cada 10segundos con lo cual no he podido probar nada.

    Cuando tenga el nuevo cable y pruebe te cuento.

    Mil gracias

    Se me ha pasado poner que dentro de 'Adaptation-10' hay que ir al canal (channel) 13
  • Conduce un Seat Exeo

    Publicado 23 diciembre 2014 a las 0:41

    Se me ha pasado poner que dentro de 'Adaptation-10' hay que ir al canal (channel) 13

     

     Buenas! He probado de modificar el canal 13 en 09- centralita electronica y no funciona. Yo tengo un valor de 114 si le sumo los 32 me salen un valor 146. Ese valor lo pongo y no hace nada. 

    En mi VCDS no me aparece la explicacion en las ventanitas. Lo que deduzco de la captura que me has colgado es que el valor minimo es 115 y a eso hay que sumar los 32. 

    Si hacemos caso a eso  mi valor ya empieza mal, pues tengo configurado 114, He probado a poner el 147 (115+32) y nada.

     

    Alguien me puede confirmar que valor tiene en su exeo.

     

    Gracias

  • Conduce un Seat Exeo

    Publicado 23 diciembre 2014 a las 22:42

    Hola compi está mañana baje a verlo y esto es lo que sale:

    He de decir que no tengo los lavafaros operativos por lo que no se si manda señal, pero debería ya que el módulo es de un exeo con xenón...

    post-4727-1419370877,12_thumb.jpg

    Exeo 1.8 TSI 210 cv 320 NM

    Para qué un diesel si hay un TSI.....

  • Conduce un Seat Exeo

    Publicado 25 diciembre 2014 a las 9:32

    Hola compi está mañana baje a verlo y esto es lo que sale:

    He de decir que no tengo los lavafaros operativos por lo que no se si manda señal, pero debería ya que el módulo es de un exeo con xenón...

    Gracias Pereneke!!

     

    Ese mismo valor tengo yo y no funcionan los lavafaros. Ya no se si ese canala es el correcto para codificar los lavafaros o si la centralita que he montado no es la correcta.

     

    Que version de VCDS tienes? a mi con la 12.12 no me aparecen las explicaciones de configuracion.

     

    Salu2

  • Conduce un Seat Exeo

    Publicado 25 diciembre 2014 a las 11:05

    De nada compi!! Tengo la 11.11.3

    Por cierto has cabledao para la boMBA lavafaros?? A ver si pinchaste el cable donde no era??

    Otra cosa, has probado la bomba??

    Exeo 1.8 TSI 210 cv 320 NM

    Para qué un diesel si hay un TSI.....

  • Conduce un Seat Exeo

    Publicado 25 diciembre 2014 a las 20:49

    La bomba y el circuito electrico es de origen. Yo tenia faros bixenon de serie, ahora he cambiado los de origen por los led. Con los faros antiguos y la centralira de serie si que funciona el lavafaros. Si pongo la centralita nueva para faros led no funciona el lavafaros. En ambas centralitas tengo los mismos valores en el canal 13 del modulo 9. Al final tendre q ir a la seat.

    Salu2

  • Conduce un Seat Exeo

    Publicado 26 diciembre 2014 a las 8:44

    Ahh... Vale!!

    Mandale un privado a miki a ver sibte

    Puede echar una mano, el programa centralitas, lo mismo sabe algo al respecto..

    Exeo 1.8 TSI 210 cv 320 NM

    Para qué un diesel si hay un TSI.....

No te lo vas a creer... ¡Usamos cookies!
Y aunque solo las tengamos para mantener tu usuario logeado y ver cuanta gente nos visita, tenemos que molestaros con este mensaje.
Si quieres saber más puedes leer nuestra Política de cookies.