Club Seat Exeo

Página de fans y propietarios

 REGÍSTRATE

Ayuda de los Gurus

Iniciado por Kaisgs, 08 julio a las 21:23

10 post en este tema

Seat Exeo | 51

Publicado 08 julio a las 21:23

Hola! soy un poco quisqui con el coche y hace unos 1500 empece a notar que consumía algo de mas:

En el vagcom me salen los siguientes datos que considero raretes:

Estos datos me los da con el coche apagado pero llave en ON

Particle filter:differtent pressure -10hPa

Particle filter:offset for differencial press -10hPa

Air T EGR Clr DS -270.6º

Estos me los da con coche encendido

Particle filter:differtent pressure -4hPa

Particle filter:offset for differencial press -10hPa

Air T EGR Clr DS -270.6º

Si alguien tiene el vagcom y puede echar un ojo a esos valores se lo agradecería para poder comparar.

El caso es que en el foro parece que a alguien le pasaba algo parecido, pero su solución no me parecía muy.......parece que segun el se le soluciono pq la correa de distribución estaba pasada un diente.

El coche esta repro vagspeed, no marca avería ninguna, corre como un demonio, lo unico, pues noto mas consumo, sobre todo cuando esta frio. A ver si un super guru me puede dar una pista de que hacer. Por ahora he hecho la adaptación de la G450 como viene en ross tech pero nada.

 

  • Seat exeo | Madrid | 2.283

    Publicado 11 julio a las 8:02
    Publicado 11 julio a las 8:02

    a tu coche no le pasa nada, simplemente esta regenerando mas seguido de lo habitual , de ahi el mayor consumo ya que cuando regenera hace el doble de inyecciones por ciclo.

    mi consejo es que cambies el sensor de presion diferencial del filtro de particulas y ya veras lo rapido que vuelves a la normalidad.

    Seat Exeo | 51

    Publicado 11 julio a las 11:30
    Publicado 11 julio a las 11:30

    El 2020-07-11 08:02:11 bartds dijo:

    a tu coche no le pasa nada, simplemente esta regenerando mas seguido de lo habitual , de ahi el mayor consumo ya que cuando regenera hace el doble de inyecciones por ciclo.

    mi consejo es que cambies el sensor de presion diferencial del filtro de particulas y ya veras lo rapido que vuelves a la normalidad.

    Lei, depues de publicar el post uno tuyo del sensor y la verdad que los sintomas cuadraban, y sino tampoco pasa nada que no es nada caro, y lo he pedido, fui a la seat a por el y me dijeron que 98 eurazos, asi que lo pedi por amazon, que es el bosch, (ayer casualidad que se lo cambie al ibiza de mi chica que le salto el error hace unos dias) .

    A ver si me lo entregan hoy y lo cambio, le hago la adaptación y el ciclo regenerativo y que tal va. Si el caso el que nada mas hacer la repro, el mismo dia, una regeneración que me duró 60 kms, y ya de ahi, tardaba mas en hacerlas pero mas largas. A ver si se soluciona con esto. Gracias!!!!

    Seat Exeo | 51

    Publicado 11 julio a las 21:20
    Publicado 11 julio a las 21:20

    El 2020-07-11 08:02:11 bartds dijo:

    a tu coche no le pasa nada, simplemente esta regenerando mas seguido de lo habitual , de ahi el mayor consumo ya que cuando regenera hace el doble de inyecciones por ciclo.

    mi consejo es que cambies el sensor de presion diferencial del filtro de particulas y ya veras lo rapido que vuelves a la normalidad.

    Cambiado,  tenias mas razón que un santo, con algo de sufrimiento porque no me entraban bien las manos en el hueco, he dado una vuelta larga a velocidades legales y va mejor y parece que consume menos y anda un pelo mas, los valores del sensor han vuelto a ser positivos y en apagado cero.

    Lo unico que me llama la atención es el Air T EGR Clr DS -270.6º que no se que es exactamente y la mariposa de la egr parece estar siempre abierta, lo cual no se si es que coge aire sucio, o limpio, si es limpio, por mi que se quede asi...jajaja

    Seat exeo | Madrid | 2.283

    Publicado 12 julio a las 22:04
    Publicado 12 julio a las 22:04

    El 2020-07-11 21:20:43 Kaisgs dijo:

     

     

     

    El 2020-07-11 08:02:11 bartds dijo:

     

     

    a tu coche no le pasa nada, simplemente esta regenerando mas seguido de lo habitual , de ahi el mayor consumo ya que cuando regenera hace el doble de inyecciones por ciclo.

     

     

    mi consejo es que cambies el sensor de presion diferencial del filtro de particulas y ya veras lo rapido que vuelves a la normalidad.

     

     

     

     

    Cambiado,  tenias mas razón que un santo, con algo de sufrimiento porque no me entraban bien las manos en el hueco, he dado una vuelta larga a velocidades legales y va mejor y parece que consume menos y anda un pelo mas, los valores del sensor han vuelto a ser positivos y en apagado cero.

     

     

    Lo unico que me llama la atención es el Air T EGR Clr DS -270.6º que no se que es exactamente y la mariposa de la egr parece estar siempre abierta, lo cual no se si es que coge aire sucio, o limpio, si es limpio, por mi que se quede asi...jajaja

     

    ok me alegro que se haya solucionado bien,por cierto no es necesario hacer adaptacion del sensor del dpf cuando se cambia ya que se adapta solo.

    con respecto a la EGR prueba a desmontarla y limpiarla ademas de poner las juntas nuevas a ver si asi te funciona mejor.

    Seat Exeo | 51

    Publicado 13 julio a las 17:47
    Publicado 13 julio a las 17:47

    El 2020-07-12 22:04:14 bartds dijo:

     

     

     

    El 2020-07-11 21:20:43 Kaisgs dijo:

     

     

     

     

     

     

     

     

     

     

     

     

     

    El 2020-07-11 08:02:11 bartds dijo:

     

     

     

     

     

     

     

     

    a tu coche no le pasa nada, simplemente esta regenerando mas seguido de lo habitual , de ahi el mayor consumo ya que cuando regenera hace el doble de inyecciones por ciclo.

     

     

     

     

     

     

     

     

    mi consejo es que cambies el sensor de presion diferencial del filtro de particulas y ya veras lo rapido que vuelves a la normalidad.

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

    Cambiado,  tenias mas razón que un santo, con algo de sufrimiento porque no me entraban bien las manos en el hueco, he dado una vuelta larga a velocidades legales y va mejor y parece que consume menos y anda un pelo mas, los valores del sensor han vuelto a ser positivos y en apagado cero.

     

     

     

     

     

     

     

     

    Lo unico que me llama la atención es el Air T EGR Clr DS -270.6º que no se que es exactamente y la mariposa de la egr parece estar siempre abierta, lo cual no se si es que coge aire sucio, o limpio, si es limpio, por mi que se quede asi...jajaja

     

     

     

     

     

     

     

    ok me alegro que se haya solucionado bien,por cierto no es necesario hacer adaptacion del sensor del dpf cuando se cambia ya que se adapta solo.

     

     

    con respecto a la EGR prueba a desmontarla y limpiarla ademas de poner las juntas nuevas a ver si asi te funciona mejor.

     

    Fue lo primero que hice, lo que me llama la atención, es que no salten los fallos en centralita.

    Seat Exeo | 84

    Publicado 18 julio a las 11:32
    Publicado 18 julio a las 11:32

    Cómo podemos saber que el sensor de presión diferencial está fallando?

    Seat Exeo | 51

    Publicado 18 julio a las 14:05
    Publicado 18 julio a las 14:05

    En mi caso con el vagcom me salian valores negativos, y con el coche apagado despues de 2 minutos me seguia saliendo presion negativa. Lo suyo seria tb hacerlo con multimetro pero no tenia. Fue un salto de fe.. Jejeje

    Seat Exeo | 84

    Publicado hace 2 días a las 9:59
    Publicado hace 2 días a las 9:59

    Yo conecté el otro día para probar y a ralentí me dio.

    • Particle filter, difference pressure: 4 hPa
    • Particle filter, offset for differencial press: 3 hPa

    Entiendo que mientas los valores sean positivos el sensor está bien, verdad?

    Seat Exeo | 51

    Publicado hace 2 días a las 10:51
    Publicado hace 2 días a las 10:51

    Yo entiendo que si, o que después de apagado el coche y al rato no siga dando valores. En mi caso apagaba el contacto, y 2 minutos después daba valores.

    Seat exeo | Madrid | 2.283

    Publicado hace 13 horas
    Publicado hace 13 horas

    El 2020-07-18 11:32:46 Argentum dijo:

    Cómo podemos saber que el sensor de presión diferencial está fallando?

    normalmente suele hacer regeneraciones muy seguidas y cuando lo enchufas no da fallo hasta que rompe electricamente pero cuando notes muy seguidas las regeneraciones o que no las hace y entra en modo emergencia cambialo y problema resuelto, de todas formas por el precio que tiene a los que habeis hecho repro es aconsejable cambiarlo cada 2 años mas o menos y a los que no tienen repro pues mas o menos de lo mismo asi os asegurais que todo funciona bien.

¿Quieres unirte al Club Seat Exeo?

¡Crea una cuenta completamente gratis en Mofler y podrás participar aquí y en más de 700 clubs de coches con un mismo usario!

No te lo pienses más y regístrate hoy mismo

No te lo vas a creer... ¡Usamos cookies!
Y aunque solo las tengamos para mantener tu usuario logeado y ver cuanta gente nos visita, tenemos que molestaros con este mensaje.
Si quieres saber más puedes leer nuestra Política de cookies.