Club SEAT Exeo

 REGÍSTRATE

Volante Multifunción no funciona

Iniciado por MoNtY-III, 14 junio 2012 a las 0:49

7 post en este tema

Conduce un Seat - 126 mensajes

Publicado 14 junio 2012 a las 0:49

Hola chic@s, me gustaría comentaros una cosilla. Buscando en el foro he visto que a un forero le pasó algo parecido a lo que me ha pasado a mí, dejó de funcionarle el volante multifunción, pero aquello fue por que le habían desmontado el volante para alinearlo y tal. En mi caso no ha sido así, me he dado cuenta esta noche mismo, que he arrancado y al querer ajustar el volumen de la radio, como siempre, le he dado a la ruletita y no ha hecho nada. Ante mi asombro, he probado el resto de botones "MODE", la otra ruleta de pasar canciones o el de las funciones de voz, y nada... ninguno va. La cosa está en que luego cuando he llegado a casa y he parado, he vuelto a hacer comprobaciones. Los botones no funcionan, sin embargo la iluminación de éstos sí que va, aunque al mínimo, quiero decir que, accionando la regulación de la iluminación interior, no hace nada, simplemente mantienen una luz mínima. Entonces la conclusión es la siguiente: - Doy contacto y a los 2 segundos o así se iluminan los botones al mínimo (aun estando las luces en APAGADO), cosa que nunca me he fijado que sucediera antes, pero quiero imaginar que los botones se iluminaban únicamente al estar las luces encendidas. - No funcionan nada en absoluto ninguna de las funciones de los botones del volante, ni las ruletitas, ni botón MODE ni el de las funciones de voz. - La radio, el bluetooth, los limpias, los intermitentes, el USB, el claxon, etc. funcionan a la perfección. ¿Alguien puede decirme algo al respecto? ¿Sabeís si le ha pasado a alguien más? ¿Qué creeis que ha podido ser? Huelga decir que no he desmontado volante, ni se ha llevado golpes ni nada de nada, ha sido de buenas a primeras. Nunca antes había tenido ningún problema con el coche, la verdad, y ahora que está fuera de garantía ya... (es de febrero de 2009) Bueno, muchas gracias de antemano por la ayuda, y un cordial saludo para todos.

  • Conduce un Seat exeo tdi - 11.337 mensajes

    Publicado 14 junio 2012 a las 0:58

    Pues ni idea compi... a ver si a alguien se le ilumina el cerebro y te dice algo.. Siento no poder ayudarte :-[ Salu2

    Siempre estaras entre nosotros German

  • Conduce un Seat exeo - 1.363 mensajes

    Publicado 14 junio 2012 a las 17:56

    puede ser un desde un fusible a la centralita que controle esos sistemas, si hay garantia, al conce, si no, me da a mi que tambien, aun asi, mirate la caja de fusibles por si tuvieras alguno fundido

  • Conduce un Seat - 126 mensajes

    Publicado 14 junio 2012 a las 20:38

    he revisado el fusible que en principio controla el tema, no obstante tengo y quiero revisar el resto... en principio parece que están bien... a los botones, corriente de iluminación les debe de llegar, puesto que nada más poner contacto se iluminan como si hubiera dado las luces... solo que se iluminan al mínimo, esté como esté el reostato de iluminación interior... no sé... intentaré encontrar a alguien con Vag-Com o sacaré viejos amigos de la SEAT a ver si al menos le meten máquina para decirme por lo menos lo que es... tantos años de mecánico y trabajando para el grupo VAG tienen que valer para algo ¿no?... jejeje... en fin, tampoco es un  mal mayor, pero jode no poder descolgar el teléfono, subir o bajar volumen o cambiar de canción sin tener que mirar la radio o incluso el móvil... seguiremos investigando. De todas maneras, compañeros, muchísimas gracias por interesaros.

  • Conduce un Seat Exeo - 16.786 mensajes

    Publicado 14 junio 2012 a las 22:05

    Si está en garantía llévalo a la SEAT, porque lo mismo la SMLS está chunga.

    5dms9i.jpg

     

    Vengan los que vengan, siempre seremos uno menos

  • Conduce un Seat - 126 mensajes

    Publicado 15 junio 2012 a las 0:09

    se me había olvidado decirlo... no está en garantía y no sé lo que es la SMLS, pero suena mal, mal...

  • Conduce un Seat Exeo - 16.786 mensajes

    Publicado 15 junio 2012 a las 0:14

    Si no está en garantía, vete a buscar algún A4 B7 y la coges, la SMLS es la centralita que va en el volante y que gestiona todo el tema del Multifunción y el Tempomat.

    5dms9i.jpg

     

    Vengan los que vengan, siempre seremos uno menos

  • Conduce un Seat - 126 mensajes

    Publicado 18 junio 2012 a las 23:01

    Bueno, el viernes metimos el Vag-Com y al parecer todo estaba correcto, incluido lo referente a la SMLS... todo parece indicar que los mandos se han estropeado... estoy a la espera que me dejen unos para probarlos y asegurarnos que es de ahí el problema.

No te lo vas a creer... ¡Usamos cookies!
Y aunque solo las tengamos para mantener tu usuario logeado y ver cuanta gente nos visita, tenemos que molestaros con este mensaje.
Si quieres saber más puedes leer nuestra Política de cookies.