Club SEAT Exeo

 REGÍSTRATE

REDLINE RL010401

Iniciado por daford, 06 junio 2012 a las 8:42

5 post en este tema

Conduce un Ford escort

Publicado 06 junio 2012 a las 8:42

Hola, ¿Alguien tiene este cable o lo ha montado? ¿Se escuchan los altavoces traseros con los conectores ISO? Saludos.

  • Conduce un Ford escort

    Publicado 05 julio 2012 a las 12:42

    Este cable no vale, se tiene que usar el RL010477 que convierte ISO a Fakra.

    El RL010477 tiene electrónica específica para el amplificador que viene de serie y que amplifica todos los altavoces traseros.

    Cuidado a la hora de conectarlo: hay un cable que indica que da 12v al dar el contacto y otro que va al amplificador. Se han de empalmar (ya vienen preparados con dos terminales) para que al dar el contacto alimentemos el amplificador y lo más importante, dejar de alimentarlo cuando el contacto esté quitado.

  • Conduce un Seat Exeo

    Publicado 12 julio 2012 a las 13:55

    Yo estoy montando una Pioneer Avic F920BT, con el adaptador para los mandos del volante (que se supone que viene preparado para que los altavoces traseros se escuchen, incluso si es sistema BOSE) y no me suenan.

    http://www.pioneer.eu/es/products/25/38/18211/CTSAD00C/index.html

    O es que yo no se conectar bien los cables.

    A ver si me puede ayudar alguien.

    Los RCA que trae el cable donde los conecto?

    El adaptador que yo tengo es el de la derecha de la foto.

    post-6157-13881162610418_thumb.jpg

  • Conduce un Seat Exeo

    Publicado 12 julio 2012 a las 20:10

    he conseguido que suenen los traseros pero se escuchan mas bajo que los delanteros. Creo que estoy haciendo algo mal. Alguien sabe algo de este tema?

  • Conduce un Seat exeo

    Publicado 12 julio 2012 a las 22:29

    Si anulas el ampli que está en el maletero( bueno, puenteandolo ó llevando los cables directos)....funcionará OK....la radios de serie no amplifican los altavoces traseros, no tienen la misma potencia (cuando los altavoces son los mismos, detrás y delante). Es decir, la radio delante entrega un 50Wx2 y detrás 30Wx2....que luego con el amplificador incrementa esos 20W con los que nivela el sonido por igual.... Pero al poner una radio que no es de serie y entregar por ejemplo 52Wx4 por igual, los traseros al tener el ampli de 20W, en vez de aumentar la potencia...la reduce...y hace que suene con más pegada delante.... Todo esto me lo explicaron en un taller de Alcobendas que se dedican a montar radios comerciales y quitar las que vienen de serie...

  • Conduce un Seat Exeo

    Publicado 13 julio 2012 a las 16:53

    Gracias Inves, voy a mirar el ampli que está el el maletero y ya decidiré com lo conecto.

No te lo vas a creer... ¡Usamos cookies!
Y aunque solo las tengamos para mantener tu usuario logeado y ver cuanta gente nos visita, tenemos que molestaros con este mensaje.
Si quieres saber más puedes leer nuestra Política de cookies.