Club SEAT Exeo

 REGÍSTRATE

Problema con RNS-E (Teléfono no instalado)

Iniciado por ale_svq, 13 julio 2011 a las 8:44

35 post en este tema

Conduce un Seat Exeo - 30 mensajes

Publicado 13 julio 2011 a las 8:44

Hola compañeros, Tengo el siguiente problema: Instalé el navegador rns-e de audi, y procedí a realizar lo que se indica el post: Dudas, Informacion, Problemas. Todo sobre el cable VAG-COM. Indicaciones del RNS-E de audi en el FIS (montado a posteriori, por supuesto): 17-Instrumentos 10-adaptacion Canal 62= 23 (antes 19) Save y OK Entrada AUX. en el RNS-E : 37-Navegacion 07-recode= 0311757 (antes 0413213) Save y OK Agenda del tlf. en el RNS-E: 77-telefono 07-recode= 0011655 (antes 0101655) Save y OK Pues resulta, que tras haber realizado esto me sigue indicando en el navegador "Teléfono no instalado", mientras que al entrar se me conecta al coche sin problemas, no se si tendrá algo que ver, pero nunca he podido transferir la agenda del movil al manos libres(ni lo hace de manera automática), y he probado con dos teléfonos: Blackberry 9700 y Nokia serie N. Espero que alguien me pueda ayudar. Muchas gracias. Un saludo.

  • Conduce un Seat exeo - 6.485 mensajes

    Publicado 13 julio 2011 a las 11:07

    Buenas, te salen las indicaciones del navegador en el fis? Asi como la info de la radio etc? Digo esto para asegurarnos de ke hayas configurado correctamente los valores del vag-com y prueba si puedes el aux-in. Si todo esto te funciona significa ke la config ests ok. En el foro hay un Tutorial para instalar el navegador de audi en el exeo, echalo un vistazo por si acaso se te escapo algo al ponerlo, pues creo ke hacia falta hacer un puente o cambiar unos cables en el conector del navegador, lo ke no recuerdo si esto se hacia al instalar el navegador o al activar el sds, por eso te digo ke lo eches un vistazo. A ver si algun compañero ke lo haya puesto te puede echar un cable. Un saludo.

  • Conduce un Seat Exeo - 30 mensajes

    Publicado 13 julio 2011 a las 11:34

    Hola katano, Lo del puente no lo hice porque creo que ponía que era para lo del sds, las indicaciones de las emisoras o el mp3 siempre me han salido en el FIS, las instrucciones del navegador sin embargo no me salen. Espero que alguien que lo tenga instalado, me pueda aclarar algo. Muchas gracias.

  • Conduce un Seat Exeo - 283 mensajes

    Publicado 14 julio 2011 a las 17:07

    A mí me pasa algo similar, pero peor aún.. Hice lo mismo que tú, activé las instrucciones en el FIS, la agenda, y la entrada auxiliar. Me lo reconoció todo genial, me volcó la agenda, y todo sin ningún problema, con mis 2 teléfonos, tanto el iPhone 4 personal, como la Blackberry de empresa. Todo genial, hasta que la semana pasada, de un día a otro, ningúno de los 2 móviles, consigue encontrar el dispositivo bluetooth, y menos aún conectar evidentemente... ¿Alguien sabría el motivo?

  • Conduce un Seat Exeo - 30 mensajes

    Publicado 27 julio 2011 a las 8:56

    Ya lo he solucionado. Resulta que lo hice con anterioridad a invertir los cables, entonces, no me funcionó correctamente. Cambié los cables y lo volvía a realizar y todo correcto. En un ppio, introduje los códigos que había en el manual de instalación, y una vez que pilló el cambio, pasada una media hora...El bluetoth del coche desaparecio, y no lo podía encontrar. Introduje los códigos de arriba, los que están realmente probados, y ya se me solucionó, ya me aparece como instalado. La agenda de la blackberry hay veces que la transfiere, y veces que no, creo que es problema del móvil, porque si lo reinicio dentro del coche, transfiere los datos sin problemas, será que al pasar mucho tiempo encendido se quedará un poco pillado. Gracias por vuestra ayuda. Ahora me gustaria reducir el tiempo de espera de las luces de cortesía y poder subir el volumen de la alarma, a ver si encuentro algo que realmente este probado, porque muchas cosas que he ido probando, no funcionan... Un saludo.

  • Conduce un Seat exeo - 1.706 mensajes

    Publicado 31 julio 2011 a las 13:59

    Yo lo que no entiendo (todavía no tengo el RNS-E....pero estoy en trámites....) como los códigos que poneis no coinciden ó si coinciden...son diferentes ....no en todos los foreros....y todos tenemos el Bluetooth de serie en el coche....cuando entiendo que las variables son estas (4):

    - Exeo + RNS-E de Audi

    - Exeo + RNS-E de Audi + equipo Bosé

    - Exeo + Media System de Seat

    - Exeo + Media System de Seat + equipo Bosé

    Porque hay un carajal en el foro de no te menees....y da lugar a confusión....sobre todo a los que nos hacemos caquita con tocar la centralita.....

    Incluso he leído por ahi, que algún forero no pudo arrancar el coche al día siguiente...(el RNS-E estaba aparentemente apagado pero el ventilador interno funcionando....)

    Los que habeis instalado el RNS-E a posteriori, cuando haceis un chequeo de todo...entiendo que no sale ninguna averia luego con el VAGCOM, no???

    Esto es lo que yo he recopilado:

    Entrada AUX. en el RNS-E : para q añada en el source AUX, aparte del CD y MP3

    37/56-Navegacion

    07-recode= 0311757 ó 0301757????????  (antes 0413213)

    Save y OK

    Agenda del tlf. en el RNS-E:

    77-telefono

    07-recode= 0011655 ó 0101655???? ó 0111855????(antes 0101655)

    Save y OK

  • Conduce un Seat Exeo - 30 mensajes

    Publicado 01 agosto 2011 a las 18:17

    Indicaciones del RNS-E de audi en el FIS (montado a posteriori, por supuesto): 17-Instrumentos 10-adaptacion Canal 62= 23 (antes 19) Save y OK Entrada AUX. en el RNS-E : 37-Navegacion 07-recode= 0311757 (antes 0413213) Save y OK Agenda del tlf. en el RNS-E: 77-telefono 07-recode= 0011655 (antes 0101655) Save y OK Con respecto a lo del ventilador, cuando yo abro el coche con el mando, se me enciende el ventilador del rns-e para refrigerar, bien es verdad que yo la radio nunca la apago dejandola pulsada. Cuando cierras el coche, el ventilador se queda encendido para refrigerar, al tiempo se apaga. Esa es mi conclusión. Saludos.

  • Conduce un Seat exeo - 1.706 mensajes

    Publicado 01 agosto 2011 a las 18:33

    Y digo yo....como es q no nos ponemos de acuerdo con los códigos???? Sí tenemos la misma centralita...y como mucho cambia los q tienen el equipo Bose...porque todos tenemos bluetooth, no?

  • Conduce un Seat Exeo - 30 mensajes

    Publicado 04 agosto 2011 a las 18:44

    Y digo yo....como es q no nos ponemos de acuerdo con los códigos???? Sí tenemos la misma centralita...y como mucho cambia los q tienen el equipo Bose...porque todos tenemos bluetooth, no?

    Yo lo desconozco, pero estos de aquí, funcionan en mi coche, y otros probados, no.

  • Conduce un Seat exeo - 1.706 mensajes

    Publicado 04 agosto 2011 a las 19:12

    probaré los tuyos....que veo que tienes el mismo coche que yo, de hace 1 año no???? o poco más....yo tambien tengo un style plus. Cuando lo configuré ayer...luego borré todos los errores pero siempre sale este: 1 Fault Found: 00466 - Control Module for Steering Column Electronics (J527) 004 - No Signal/Communication Freeze Frame: Fault Status: 01100100 Fault Priority: 5 Fault Frequency: 1 Reset counter: 7 Lo he borrado pero sigue saliendo....que puede ser??

  • Conduce un Seat Exeo - 30 mensajes

    Publicado 04 agosto 2011 a las 19:23

    Lo has llevado al taller? A una revisión por ejemplo? Traduciendo se supone que es del Módulo de control para la electrónica de columna de dirección, que no recibe señal. Es un error de prioridad 5 y frecuencia de aparición 1 y reseteado 7 veces. Yo lo llevaría por si acaso o esperaria si tengo pronto una revisión. Un saludo.

  • Conduce un Seat exeo - 1.706 mensajes

    Publicado 04 agosto 2011 a las 19:26

    Ese error no salía antes de poner el RNS.....de echo lo pasé un día antes.....hacia como medio año que no le hacia un chequeo....y fue cambiar la radio....y esto....haber si alguien me ilumina.....

  • Conduce un Seat Exeo - 3 mensajes

    Publicado 18 noviembre 2011 a las 14:18

    Hola compañeros, os explico un caso digno de cuarto milenio por si alguien me puede echar una mano. Me han instalado el navegador (Media system) a posteriori, lo ha hecho el taller oficial de la SEAT. El problema es que el telefono me conecta al bluetooth del coche, pero en la pantalla me sa le 'telefono no instalado' (lo he probado con varios telefonos). Yo puedo hacer y recibir llamadas pero a traves del telefono directamente (en el FIS no aparece la agenda solo PHONE cuando recibo una llamda entrante). He buscado info en este foro y en otros (audisport) pq hay casos parecidos (parece un tema de codificación), he impreso todo lo que he encontrado y lo he llevado al conce, pero ellos sigue sin poderlo solucionarlo, increible....  :o :o ...como tambien es increible que me digan que no tienen un número de telefono donde el conce pueda llamar para pedir asistencia tecnica (¿¿¿¿¿??????) ¿alguien me puede dar algun indicación hacia donde dirigir a esta gente? parece que estan muy, muy perdidos y yo muy, muy harto  >:(  >:( pq ya llevo varias semanas con esto. muchas gracias

  • Conduce un Seat exeo st - 2.145 mensajes

    Publicado 18 noviembre 2011 a las 14:24

    q alguien con vagcom telo mire, fijo q es una pijadita!!

    Seat Exeo St Sport 1.8T APR
     

  • Conduce un Seat exeo - 1.706 mensajes

    Publicado 18 noviembre 2011 a las 15:09

    te explico, y esperemos que sea eso, porque a mí me pasaba lo mismo, para que te salga la agenda en el FIS ó en la memoria del navegador en PHONE, tienes que pasar todos tus contactos a la memoria del tfno, y prescindir de la memoria SIM, sino, no te van aparecer, ó como mucho te aparece el tfno de quien te llama pero no el nombre que le tengas asociado en tu agenda. Lo dicho, pasa tus contactos a la memoria del tfno.

  • Conduce un Seat exeo - 1.387 mensajes

    Publicado 18 noviembre 2011 a las 15:21

    Siguiendo con el tema... A mi si me sale la agenda del teléfono en el fis pero no en el media system. Eso es normal? Zon creo que tengo todo bien codificado

  • Conduce un Seat exeo - 1.706 mensajes

    Publicado 18 noviembre 2011 a las 15:28

    hola rojofuego ¿a que te refieres con que no te sale la agenda? ¿que no te sale el nombre de quien te llama teniendolo memorizado en la agenda? ó ¿que no sabes donde buscar el listado de agenda en el Media System? Si es en este último, la verdad es que donde han puesto la busqueda de la agenda....es un poco rebuscado....te tienes que ir Phone, y luego creo recordar que a Ajustes ( arriba a la derecha o la izquierda, no me acuerdo ) y te saldrá entre otros, a parte de la Agenda, el registro de llamadas del tfno, perdidas, enviadas, recibidas, etc.... pero estar está....la pega que le veo....es que hay que pulsar muchos botones para llegar a ella.....cuando baje al coche te digo los pasos exactos

  • Conduce un Seat exeo tdi 143 cr sport - 204 mensajes

    Publicado 18 noviembre 2011 a las 16:10

    Hola Rojofuego: Partiendo de la base de que te sale el simbolito BT en el navi, ¿Te salen los nombres de los que te llaman en el navi? y ¿Nó tendrás que transferir la agenda del tlf al navegador? Te lo digo porque com algunos tlf tienes que hacerlo (por ejemplo, los Nokia con symbian de verdad y bichos así). A mi con la Blackberry me los pilla sin problemas (ni he tenido que transferir nada...). No me jodas que vas a arreglar lo de la antena y no vas a poder con esto... Por cierto, lo que te ha dicho Inves, creo que no es en ajustes, es en memoria. Un saludo

  • Conduce un Seat exeo - 1.706 mensajes

    Publicado 18 noviembre 2011 a las 16:13

    Hola Rojofuego:

    Partiendo de la base de que te sale el simbolito BT en el navi, ¿Te salen los nombres de los que te llaman en el navi? y ¿Nó tendrás que transferir la agenda del tlf al navegador? Te lo digo porque com algunos tlf tienes que hacerlo (por ejemplo, los Nokia con symbian de verdad y bichos así). A mi con la Blackberry me los pilla sin problemas (ni he tenido que transferir nada...).

    No me jodas que vas a arreglar lo de la antena y no vas a poder con esto...

    Por cierto, lo que te ha dicho Inves, creo que no es en ajustes, es en memoria.

    Un saludo

    Es en unos de los menús de arriba, en el de la izqda ó la dcha, no me acuerdo....
  • Conduce un Seat exeo - 1.387 mensajes

    Publicado 18 noviembre 2011 a las 16:50

    Por pasos. Mis TELF es un nokia x6 La agenda si me aparece en el fis y cuando me llaman o llamo me sale el nombre en el navi y en la pantalla del fis . Yo para llamar a alguien busco el nombre desde la pantalla del fis por que realmente no se donde buscarlas en el navi Pero si es rebuscado como decís, lógico que no lo encuentre. A ver si alguien me ilumina.

  • Conduce un Seat exeo - 1.706 mensajes

    Publicado 18 noviembre 2011 a las 17:11

    cuando salga a las 6 de currar yo te lo digo. Si es un X6, creo que en el Nokia tienes que habilitar además una opción en el tfno de "SIM REMOTA", yo tengo el C6 y si no activo eso, no sale tampoco. Con la HTC desiré y los contactos en el gmail no hay problema

No te lo vas a creer... ¡Usamos cookies!
Y aunque solo las tengamos para mantener tu usuario logeado y ver cuanta gente nos visita, tenemos que molestaros con este mensaje.
Si quieres saber más puedes leer nuestra Política de cookies.