Club SEAT Exeo

 REGÍSTRATE

Codificar sensores de aparcamiento

Iniciado por skywoka, 02 febrero 2016 a las 10:05

29 post en este tema

Conduce un Seat exeo st 20vt

Publicado 02 febrero 2016 a las 10:05

Buenas,

 

Una duda: Mi coche de origen venía sin sensores de aparcamiento. Ni delanteros ni traseros. Acabo de instalar todo el sistema a falta de conectar los sensores propiamente dichos y montar de nuevo los paragolpes. Sabéis si es necesario codificar de alguna forma para decirle al sistema que tiene sensores? Gracias de antemano.

  • Conduce un Seat Exeo ST sport 143

    Publicado 02 febrero 2016 a las 13:18

    Compi he mirado la configuración en rosstech para el partronic del exeo y no encuentro nada:

    http://wiki.ross-tech.com/wiki/index.php/Seat_Exeo_(3R)

    Yo tengo el vascom asique tampoco te lo puedo confirmar hasta que no lo enchufe, pero yo creo que la codificación del a4 b7 te servirá:

    http://wiki.ross-tech.com/wiki/index.php/Audi_A4_(8E)_Parking_Aid_(4-Channel_-_8E2/8E5)

    [76] - Parking Aid

    No importa si ganas por un segundo o por una milla, ganar es ganar

  • Conduce un Seat exeo st 20vt

    Publicado 02 febrero 2016 a las 13:22

    Muchas gracias hugo. Esto me servirá para codificar la centralita de aparcamiento pero yo me refería a si hay que darla de alta en la gateway o algo. Quizá me estoy liando mas de la cuenta, no se. Intentaré probar esta tarde.

  • Conduce un Seat exeo tdi

    Publicado 03 febrero 2016 a las 12:44

    Creo recordar que @Moe instalo los delanteros a posteriori, el te podra decir ;)

     

    Salu2

    Siempre estaras entre nosotros German

  • Conduce un Seat exeo st 20vt

    Publicado 03 febrero 2016 a las 12:55

    De momento estoy atascado. No reconoce la centralita y cuando doy corriente al sistema me vuelve loco todo el coche: luces que parpadean, limpia parabrisas que se activan solos, ... Hay algún problema parece con el can-bus.

  • Conduce un Seat exeo st

    Publicado 03 febrero 2016 a las 13:35

    efectivamente yo puse los sensores delanteros a posteriori, pero solo codifique con el vag. Lo q has montao, es original todo?? 

    Seat Exeo St Sport 1.8T APR
     

  • Conduce un Seat exeo st 20vt

    Publicado 03 febrero 2016 a las 13:38

    Todo original pero claro yo no tenia sensores atrás. La centralita la codifique en el exeo de un forero que tiene sensores y funcionaba perfectamente. Que pasaría si he intercambiado los cables de can-high y can-low? Puede ser por eso que el coche se vuelve loco?

  • Conduce un Seat exeo st 20vt

    Publicado 03 febrero 2016 a las 22:36

    Bueno. Solucinado el tema de que se vuelva loca la electronica del coche intercambiando los cables can bus. Ahora el problema es que no puedo entrar en el modulo 76 (park assist) así que no puedo codificar y por tanto no funciona. Si pulso el boton del salpicadero se enciende la luz del mismo de forma intermitente y suena el zumbador a modo de error. Alguna idea?

  • Conduce un Seat Exeo ST sport 143

    Publicado 03 febrero 2016 a las 22:40

    En el rosstech del exeo ese modulo ni lo nombran solo lo hace en el del a4. A ver si alguien te puede decir en que modulo esta la adaptación del volumen del partronic para que te de una pista del coding donde esta porque yo al tener en vascóm ya me lo saca directamente

    No importa si ganas por un segundo o por una milla, ganar es ganar

  • Conduce un Seat exeo st 20vt

    Publicado 04 febrero 2016 a las 8:12
    Muy buenas yo si quieres podemos probar con el odis este finde!!!!!

    Saludos

    Graciaq tio. Te iba a escribir esta misma mañana. No se si con el odis deja entrar en las centralitas que vag-com no puede.

  • Conduce un Seat exeo st sport 143cr

    Publicado 04 febrero 2016 a las 9:40

    Si deja a mi no me dejaba entrar el vagcom en la centralita del bluetooth y el odis a todas, bueno y en la centralita comfort tampoco me dejaba y el odis si, jejejje

  • Conduce un Seat exeo st 20vt

    Publicado 05 febrero 2016 a las 9:40

    Buenos días,

     

    Sigo sin dar con el problema. La situación es que parece que la instalación esta bien hecha pero no aparece el módulo 10 que es el de aparcamiento en el exeo por ningún lado. Hemos porbado con VAG-Com y con ODIS y nada. No detecta la centralita de ninguna manera, por tanto no se puede codificar. Es como si no hubiese comunicación pero todo esta bien conectado. La centralita es la de un exeo de 8 canale, referencia 3R0919475A, probada en el coche de un amigo y funcionando perfectamente. Los sensores no son de exeo. Tienen referencia 3TD91275B y los del exeo deberían ser 1S0919275A  ¿Puede estar ahí el fallo?

    A ver si alguien puede arrojar algo de luz al tema por que estoy muy atascado.

    Gracias

  • Conduce un Seat exeo st

    Publicado 05 febrero 2016 a las 22:42

    Si quieres descartar los sensores desconectalos. Si el fallo está en ellos podrás entrar en la unidad y te saldrá codigo de error de los sensores. Es lo único que se me ocurre...

  • Conduce un Seat exeo st 20vt

    Publicado 05 febrero 2016 a las 22:47
    Si quieres descartar los sensores desconectalos. Si el fallo está en ellos podrás entrar en la unidad y te saldrá codigo de error de los sensores. Es lo único que se me ocurre...

    Lo he hecho. Es lo primero que pensé y nada. La centralita no existe. He revisado conexiones y lo veo todo bien. Se supone que es una instalación fácil pero me voy a volver loco con ella jeje

    Gracias por la ayuda!

  • Conduce un Seat exeo st 20vt

    Publicado 08 febrero 2016 a las 7:44

    Sigo con el tema.

    Después de probar este fin de semana estoy cada vez mas perdido. La centralita funciona a la perfección en otro exeo. Los sensores también van bien. El cableado esta comprobado. A la centralita llegan sus 12v así que parece que falla la comunicación. El cableado es un kit chino de aliexpress y los cables can bus iban muy mal trenzados así que para descartarlos use un cable utp tirado por encima de los asientos pero tampoco. Los can bus los he pinchado en paralelo en el conector del cuadro. Influye el sitio donde se haya cogido? Y la sección y el trenzado de los cables can?

  • Conduce un Seat exeo st

    Publicado 08 febrero 2016 a las 9:33

    digo yo, cuando pruebas tu centralita en otro exeo y ves q va bien, no has probado al reves? probar la de tu compi en tu coche??? por otro lado, q acabado es tu coche, reference?? kizas la centralita confort sea distinta, por eso no te sale el modulo y por eso no puedes codificar....

    yo, cuando monte los delanteros, lo hice en dos veces, primero cambie la centralita y tire todo el troncho de cables por los guarnecidos, y ahi los deje para la siguiente vez, durante esa semana me hacia un pitido largo porque al ser la centralita de 8canales y solo detectar 4 (los traseros), me salian muchos fallos, pero podia entrar al modulo "park assist" y verlos y borrarlos, lo q cada vez q encendia el coche volvia a pitar y no me funcionaba... A la semana siguiente, al hacer los agujeros en el parachokes y conectar los sensores, solo tuve q codificar y listo...

    Seat Exeo St Sport 1.8T APR
     

  • Conduce un Seat exeo st

    Publicado 12 febrero 2016 a las 9:33

    pues entonces no se q decirte compañero.... tenias los esquemas de conexionado de todo??

    Seat Exeo St Sport 1.8T APR
     

  • Conduce un Seat exeo st 20vt

    Publicado 12 febrero 2016 a las 10:01
    pues entonces no se q decirte compañero.... tenias los esquemas de conexionado de todo??

    Esta todo conectado según el elsawin y revisado. No se si influirá la sección del cable canbus o donde cogerlo. Yo lo he sacado del conector del cuadro. Si los sensores, las chicharras o incluso el pulsador estuviesen mal entiendo que podría codificar y que luego me darian los respectivos errores. La verdad estoy perdido con el tema [emoji17]

  • Conduce un Seat exeo

    Publicado 13 febrero 2016 a las 20:42

    la centralita no es la 76 si no la 10 si has puesto la del exeo y mira que vaya al mismo bus que pone el elsawin para el exeo

    el autoscan del vag com no te la detecta?

    algo tienes mal conectado, positivo masa  y can bus y tienes  que verla con el vag com

  • Conduce un Seat exeo

    Publicado 13 febrero 2016 a las 21:04

    a un compañero del foro no le detectaba la de presion de neumaticos que puso y era por poner demasiada seccion y demasiadas vueltas

    debe ser cable de 0.35 segun esquema de elsawin  y una vuelta cada 2.5 o 3 cmm

    es indiferente de donde cojas el bus si es el adecuado

    traccion, confort etc

  • Conduce un Seat exeo st 20vt

    Publicado 13 febrero 2016 a las 22:35

    a un compañero del foro no le detectaba la de presion de neumaticos que puso y era por poner demasiada seccion y demasiadas vueltas

    [url=//topic/22597-problema-con-instalacion-unidad-control-presion-neumaticos/?do=embed%5D">http://mofler.com/oldforum//topic/22597-problema-con-instalacion-unidad-control-presion-neumaticos/?do=embed]

    debe ser cable de 0.35 segun esquema de elsawin  y una vuelta cada 2.5 o 3 cmm

    es indiferente de donde cojas el bus si es el adecuado

    traccion, confort etc

    Que le llegue corriente a la centralita es lo primero que probé. El cable bus esta conectado al bus de confort en el cuadro de instrumentos. Al principio probé con un set de cableado que compre en aliexpress. La sección era la adecuada pero con pocas vueltas. Además creo q estaba cortocircuitado por que me volvía loca toda la electrónica del coche. Luego puse un cable utp y aunque no vuelve loco al coche no detecta la centralita. Tiene menos seccion y posiblemente mas trenzado. Tampoco haciendo autoscan. Voy a probar con el cable trenzado que venden en el concesionario y si no se lo llevaré a ellos. Dicen que simplemente es darla de alta en la gateway. En los exeo sin start-stop no es que no tengamos gateway si no que va integrada en la electrónica del cuadro (módulo 17) y en los canales 60, 61 y 62 aparece la lista de instalación de los distintos buses, con los dispositivos que pueden tener o no pero no existe opción para activar la centralita del park assist.

    Perdón por el ladrillo [emoji12]

  • Conduce un Seat exeo st 20vt

    Publicado 25 febrero 2016 a las 17:57

    Bueno tema resuelto gracias a la ayuda del compañero @HANIBALLECTER Resulta que estaba basandome en los esquemas de audi a4 en los que la centralita de aparcamiento va conectada al bus confort pero en el exeo va conectada al bus tracción, de ahí que se volviese loca todo el tema eléctrico del coche.

  • Conduce un Seat exeo st

    Publicado 25 febrero 2016 a las 22:31

    Me alegro por ti, se ve que el que la sigue la consigue. Ahora a disfrutar del pitidito jejeje.

No te lo vas a creer... ¡Usamos cookies!
Y aunque solo las tengamos para mantener tu usuario logeado y ver cuanta gente nos visita, tenemos que molestaros con este mensaje.
Si quieres saber más puedes leer nuestra Política de cookies.