Mofler utiliza cookies para mejorar la experiencia de uso. Más información.
Usamos cookies propias y de terceros para realizar tareas de análisis. Al continuar entendemos que das tu consentimiento a nuestra política de cookies.  
Usamos cookies propias y de terceros para realizar tareas de análisis. Al continuar entendemos que das tu consentimiento a nuestra política de cookies.  
Club Toyota C-HR
Página de fans y propietarios

el.ovni

Actualización de los Mapas del GPS (primavera 2017)

24 posts en este tema

los tres primeros años la actualización es gratis ? y otra cosa a los que aun no nos han dado el coche  ya tendría que venir esta actualización no ? 

Compartir este post


Enlace al post
Compartir en otros sitios
hace 2 horas, Cr15ty dijo:

los tres primeros años la actualización es gratis ? y otra cosa a los que aun no nos han dado el coche  ya tendría que venir esta actualización no ? 

segun si lo ponen aqui cuando llegue si te tendria que venir ya el nuevo

 

Compartir este post


Enlace al post
Compartir en otros sitios

Me pongo a descargar el nuevo mapa y en la espera me pone el ordenador un dia, cierro la descarga y ahora me dice en mi toyota que ya tengo comprado el nuevo mapa y no me da opción  a descargarlos.

Y ahora que hago?

Compartir este post


Enlace al post
Compartir en otros sitios

Cómo descargais el mapa? En mytoyota en compras pone que tengo el map care hasta 2020 pero no encuentro ningún link de decarga de mapas. Sólo veo la actualización con precio de 119€. Cómo lo habeis hecho?

Compartir este post


Enlace al post
Compartir en otros sitios

Que yo vea la radio no ha sido modificada, Si te metes en ajustes tiene el mismo número de compilación y si destripar el zoo que te descargas no he visto nada que modifique la radio de los mapas y voces de los mapas si pero de la radio no he visto mejoras.

Espero equivocarme

Compartir este post


Enlace al post
Compartir en otros sitios
On 2/5/2017 at 22:27, juanaca dijo:

Me pongo a descargar el nuevo mapa y en la espera me pone el ordenador un dia, cierro la descarga y ahora me dice en mi toyota que ya tengo comprado el nuevo mapa y no me da opción  a descargarlos.

Y ahora que hago?

Algun link de descarga? El numero de activacion si lo tengo

Compartir este post


Enlace al post
Compartir en otros sitios
hace 23 minutos, josma dijo:

Es que voy a registrarlo y sale el de 1ª generación y el de 2ª generación, alguien podría decirme cual es el nuestro?

El de segunda pero a mí me lo reconoció y registró  solo una vez metí la cuenta de toyota en el sistema del coche.  

Compartir este post


Enlace al post
Compartir en otros sitios

Buenas::) contaros que yo me descargué la actualización a un USB, lo extraje en el usb y me fuí a instalar el software en el coche, como no sabía como debía instalar lo si arrancado el coche o activada las funciones de pantalla nada mas o si iba rápida la descarga o no..muchas dudaso, pero....le dí al pulsador de Star sin pisar el freno en modo de pre_arranque en la que solo se enciende la pantalla y me dispuse a intarlar la actualización.. cuando llevaba un 80% de la carga del nuevo software. se desconecto el coche en modo ahorro batería y se interrumpió la carga:o...ya dije yo "madre mía la que he liado...informático de los cojones":(...Total al volver a conectar en arranque ya no funcionaba la pantalla los mapas, teléfono, y otros servicios ...solo la radio y poco mas..la cámara de marcha atrás si.

Hoy fuí al concesionario , no supieron que hacer y que iban a consultarlo...y algo aprendí que para acceder al software interno de la pantalla, digamos en modo bios..acceden mediante pulsar el boton de configuración del vehículo en la pantalla y apagando y enciendo las luces de apagado a encendidas se activa el modo bios ( para que lo sepáis los muy enrredones) yo seguí insistiendo, conectando el usb y desconectando la pantalla.

Hasta que en marcha y con el usb conectado...empezó el solo a instalar de nuevo el software nuevo...permanecí con el coche arrancado y finalizó perfectamente ...se reinició y ahora hasta funciona mejor el Gps, mapas y opciones...mas rápido.

Ufff...menos mal...que pude solucionar lo..lo digo por si os ponéis a instalar el nuevo software hacerlo con el coche arrancado...

Espero que alguien le sirva esta info.::)

Compartir este post


Enlace al post
Compartir en otros sitios
hace 4 horas, Cándido dijo:

Buenas::) contaros que yo me descargué la actualización a un USB, lo extraje en el usb y me fuí a instalar el software en el coche, como no sabía como debía instalar lo si arrancado el coche o activada las funciones de pantalla nada mas o si iba rápida la descarga o no..muchas dudaso, pero....le dí al pulsador de Star sin pisar el freno en modo de pre_arranque en la que solo se enciende la pantalla y me dispuse a intarlar la actualización.. cuando llevaba un 80% de la carga del nuevo software. se desconecto el coche en modo ahorro batería y se interrumpió la carga:o...ya dije yo "madre mía la que he liado...informático de los cojones":(...Total al volver a conectar en arranque ya no funcionaba la pantalla los mapas, teléfono, y otros servicios ...solo la radio y poco mas..la cámara de marcha atrás si.

Hoy fuí al concesionario , no supieron que hacer y que iban a consultarlo...y algo aprendí que para acceder al software interno de la pantalla, digamos en modo bios..acceden mediante pulsar el boton de configuración del vehículo en la pantalla y apagando y enciendo las luces de apagado a encendidas se activa el modo bios ( para que lo sepáis los muy enrredones) yo seguí insistiendo, conectando el usb y desconectando la pantalla.

Hasta que en marcha y con el usb conectado...empezó el solo a instalar de nuevo el software nuevo...permanecí con el coche arrancado y finalizó perfectamente ...se reinició y ahora hasta funciona mejor el Gps, mapas y opciones...mas rápido.

Ufff...menos mal...que pude solucionar lo..lo digo por si os ponéis a instalar el nuevo software hacerlo con el coche arrancado...

Espero que alguien le sirva esta info.::)

vaya que si candido seguro que aclara a mucha gente que no sabe si arrancar o no el coche

muchas gracias

Compartir este post


Enlace al post
Compartir en otros sitios
On 2017-5-4 at 15:29, Cándido dijo:

Buenas::) contaros que yo me descargué la actualización a un USB, lo extraje en el usb y me fuí a instalar el software en el coche, como no sabía como debía instalar lo si arrancado el coche o activada las funciones de pantalla nada mas o si iba rápida la descarga o no..muchas dudaso, pero....le dí al pulsador de Star sin pisar el freno en modo de pre_arranque en la que solo se enciende la pantalla y me dispuse a intarlar la actualización.. cuando llevaba un 80% de la carga del nuevo software. se desconecto el coche en modo ahorro batería y se interrumpió la carga:o...ya dije yo "madre mía la que he liado...informático de los cojones":(...Total al volver a conectar en arranque ya no funcionaba la pantalla los mapas, teléfono, y otros servicios ...solo la radio y poco mas..la cámara de marcha atrás si.

Hoy fuí al concesionario , no supieron que hacer y que iban a consultarlo...y algo aprendí que para acceder al software interno de la pantalla, digamos en modo bios..acceden mediante pulsar el boton de configuración del vehículo en la pantalla y apagando y enciendo las luces de apagado a encendidas se activa el modo bios ( para que lo sepáis los muy enrredones) yo seguí insistiendo, conectando el usb y desconectando la pantalla.

Hasta que en marcha y con el usb conectado...empezó el solo a instalar de nuevo el software nuevo...permanecí con el coche arrancado y finalizó perfectamente ...se reinició y ahora hasta funciona mejor el Gps, mapas y opciones...mas rápido.

Ufff...menos mal...que pude solucionar lo..lo digo por si os ponéis a instalar el nuevo software hacerlo con el coche arrancado...

Espero que alguien le sirva esta info.::)

Gracias, información muy muy muy útil!

Compartir este post


Enlace al post
Compartir en otros sitios

haber de todos los que ya hemos actualizado encontramos algo nuevo o diferente aparte de los mapas

yo por ahora lo veo todo igual que antes

Compartir este post


Enlace al post
Compartir en otros sitios

A mi algo que me ha pasado unas cuantas veces es que me muestra las emisoras de la radio en 3d en ves de con la botonera en 2d. Ya me pasaba antes de la actualización . .
En cuanto todo algo de la radio vuelve a 2d....
A alguien más le pasa?

Enviado desde mi SM-G935F mediante Tapatalk

Compartir este post


Enlace al post
Compartir en otros sitios
hace 2 horas, jbustamante dijo:

A mi algo que me ha pasado unas cuantas veces es que me muestra las emisoras de la radio en 3d en ves de con la botonera en 2d. Ya me pasaba antes de la actualización . .
En cuanto todo algo de la radio vuelve a 2d....
A alguien más le pasa?

Enviado desde mi SM-G935F mediante Tapatalk
 

si a mi me lo ha hecho unas cuantas veces pero antes y ahora no se por que ni si se puede cambiar la vista

Compartir este post


Enlace al post
Compartir en otros sitios

Joies exactamente como dices que se entra en el modo "BIOS" ese?, me interesa mucho ese punto.

Gracias y un cordial saludo a todos.

Editado por el.ovni

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión


  • Navegando Recientemente   0 miembros

    No registered users viewing this page.