súbzero

Versión movil de Mofler

36 posts en este tema

¡Soy un genio calculando tiempos! Eso que os dije que en un par de días estaría listo y que estaría muy orgulloso de ello ya está acabado, casi 2 meses después… (silbar)

Y eso de que está acabado es un decir porque a esto siempre le quedan cosas. Pero bueno finalmente ya tenemos algo en condiciones, bastante rematado y lo más importante, que puede ser visto desde cualquier dispositivo, porque la gran novedad es que desde ahora toda la web está adaptada a dispositivos móviles.

Con el foro ya llevamos un par de meses en los que habréis notado que si entraís desde vuestro móvil todo se ver perfectamente, y ahora le toca el turno al resto de la web. Ya están disponibles vuestros perfiles, las secciones de noticias y videos, el inicio con todas las novedades de las páginas que seguís y vuestros amigos, los clubs de las marcas etc

En lo que respecta al diseño, como podréis ver, me he basado mucho en la app de Facebook para que navegar por Mofler resulte lo más intuitivo posible (con la botonera superior enlazando al inicio, notificaciones, mensajes y menú). No voy enrollarme y dejo que las imágenes hablen por si solas. Espero que os guste, que le echéis un ojo y que nos comentéis que os parece así como los fallos que habéis encontrado, que seguro que no son pocos.

El inicio y el menú

inicio.thumb.jpg.2ca800c5e19656234c0dca7 menu.thumb.jpg.4ee43a378e9ae943fbeb15b9d

Perfil de usuario, su garaje y las pantallas para editar ambos

perfil.thumb.jpg.9f6c29e594dc534c58270fe garaje.thumb.jpg.496a76695dfcda6a1e3066dedit.thumb.jpg.e3bafa067f8cb977d102bc6d2 editar_garaje.thumb.jpg.d7614f885e5448cd

Clubs de marca, páginas, sección de noticias y perfil de un club

clubs.thumb.jpg.2855f730458e008dd00266a5 paginas.thumb.jpg.2e8bf930836a380e8bc3fa noticias.thumb.jpg.34aba34afa13027cfe67f marca.thumb.jpg.fccd3e62b5d28197fb885a59

Y una muy básica pero importante, las normas de uso en un formato claro:

normas.thumb.jpg.4af0cc87bb1760579fa1c58

Una cosilla más, vamos a estar todo Agosto en versión beta para pulir todos los fallos que haya y al mismo tiempo preparando las páginas dedicadas en exclusiva a los clubs de coches (en el caso del Exeo y el 308 con muchas sorpresas que seguro que os gustarán). A mediados de Septiembre, cuando la gente ya vuelva de vacaciones, será cuando empezaremos con la promoción de la web. A ver que tal nos va… (porfa)

 

A súbzero, Hecaton, jhebo y 2 más les gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Gracias por el curro que te estas pergando ;)

Por cierto.. ahora mismo no puedo entrar con mi usuario (ups)

 

Salu2

Screenshot_2015-07-27-21-41-12.png

Compartir este post


Enlace al post
Compartir en otros sitios

Ups! ya esta @jhebo

Cierto, ya esta ;) 

Otra cosilla... me da que lo de conectarse de forma anónima...  no va  

 

Salu2 

 

 

Screenshot_2015-07-27-22-41-51.png

Editado por jhebo
A markosbf le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Esa pregunta ya es para nota eh? jeje Ya está arreglado también, ni me había dado cuenta de que esa fecha cambiaba si te conectabas oculto...

Compartir este post


Enlace al post
Compartir en otros sitios

Esa pregunta ya es para nota eh? jeje Ya está arreglado también, ni me había dado cuenta de que esa fecha cambiaba si te conectabas oculto...

jajajajaja... la fecha me da igual... lo que no me gusta es que se sepa si estoy o no...

 

Por cierto que no te dije ayer lo importante... me gusta la versión móvil de la web,  esta muyyy bien,  igual le doy puerta al tapatalk... 

 

Gracias otra vez por el curro

Salu2 

 

 

A súbzero le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

grande subzero como siempre buen trabajo ... esperamos que os guste y creo que esto le da el toque a Mofler que le estaba faltando ;)

A Hecaton le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Buenas @subzero, oye cuando me conecto con la version movil.... no soy capaz de añadir ningun emoticono... lo selecciono, pero luego no aparece en el mensaje.... igual es que soy torpe y no doy exactamente con ello (ups)(ups)

 

Salu2 y gracias (victoria)

Compartir este post


Enlace al post
Compartir en otros sitios

(valeee)>:D(mierda)

 

 

No se a mi si me cargan, ahora mismo te estoy escribiendo desde el movil. Estoy usando firefox, que navegador usas tu?

Compartir este post


Enlace al post
Compartir en otros sitios

El Chrome utilizo

Eso es lo que me aparece cuando pongo el emoticono 

Salu2 

Screenshot_2015-08-31-18-28-42.png

Compartir este post


Enlace al post
Compartir en otros sitios

Reporto un fallo con el que me he topado hoy mismo al aceptar una petición de amistad que un forero me ha enviado

 

fallo.jpg

Compartir este post


Enlace al post
Compartir en otros sitios

@hugolainch gracias, @subzero esta viajando, lo teenmso detectado y en cuanto podamos lo resolvemos, de todas formas le dejo a el tomar nota y avisarnos de todo los detalles tecnicos.

Compartir este post


Enlace al post
Compartir en otros sitios

A mi tambien me pasa tanto si quiero mandar solicitud como aceptar me sale ese mismo mensaje

Compartir este post


Enlace al post
Compartir en otros sitios

Acabo de sacar el portatil a escondidas mientras se ducha la mujer jeje. Ya está arreglado @hugolainch, muchas gracias por avisar porque se me había pasado por completo!

@markosbf el error solo lo encontré al aceptar la amistad pero no vi ninguno al solicitar una amistad. Podías mirar si te sigue fallando al pedir amistad a alguien? muchas gracias

Editado por subzero

Compartir este post


Enlace al post
Compartir en otros sitios

Acabo de sacar el portatil a escondidas mientras se ducha la mujer jeje. Ya está arreglado @hugolainch, muchas gracias por avisar porque se me había pasado por completo!

@markosbf el error solo lo encontré al aceptar la amistad pero no vi ninguno al solicitar una amistad. Podías mirar si te sigue fallando al pedir amistad a alguien? muchas gracias

A mi me sigue sin funcionar a ver si alguien mas puede confirmar si le va bien. Muchísimas gracias por todo!

Compartir este post


Enlace al post
Compartir en otros sitios

Añado un nuevo problema, 

si pinchas en "inicio" en tu perfil da error.

Si pinchas en "Sí, añadir a mi lista de amigos" da error (esto como venía sucediendo)

No se ve quien te envía la petición.

 

Muchas gracias por el curro compis!

 

bug.jpg

Compartir este post


Enlace al post
Compartir en otros sitios

Me uno al problema. Aparte,no me deja ni carga la seccion de subforos, es decir, a Club Seat Exeo no me deja entrar, a mas que me salga de Tapatalk y me vaya a Internet,y lo busque desde ahi. 

 

Editado por 20vt

Compartir este post


Enlace al post
Compartir en otros sitios

9a3986974a483d028b7c7dfd3c65cf92.jpg Asi se puede tirar todo el dia.Decir que tengo buena cobertura wifi.

Ese mismo problema me pasa a mi ... No puedo acceder a los subforos
A 20vt le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Mañana me vuelvo a casa, de vuelta de las vacaciones, así que en esta semana arreglo todos los fallos y  muchas gracias por avisarme!

A 20vt y jhebo les gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Ya estoy en la ofi de nuevo, que bajón... y que desajuste horario!

Esta tarde arreglo lo de agregar amigos y actualizaré el tapatalk a ver si así se arreglan los problemas.

A RMG, markosbf y hugolainch les gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!


Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.


Iniciar Sesión

  • Navegando Recientemente   0 miembros

    No registered users viewing this page.