Club Toyota C-HR

Se ha quedado colgado el navegador actualizando

Iniciado por piperro, 18 mayo 2017 a las 23:37

7 post en este tema

Conduce un Toyota chr

Publicado 18 mayo 2017 a las 23:37


Hola buenas , si alguien me puede ayudar a resolver el problema que me ha surgido.




Cuento el problema, me he bajado en un pen drive la actualización del navegador,  tenia la versión de software 6.8.2 WH y la actualización es la 6.9.0 HW.




Bueno le he metido el pen al coche y estaba con el contacto puesto para la pantalla pero no en marcha, bueno todo a empezado bien a instalar y de repente por ahorro de energía se ha apagado el contacto , cuando lo he vuelto a encender ya no va el navegador solo funciona la radio, cámara de marcha atrás y poco mas, ahora ya no va el navegador.




si alguien conoce esta situación , o me puede echar una mano para resolver el problema ,




he conducido una hora para ver si se instalaba de nuevo , pero nada de nada .


  • Conduce un Toyota C-HR Dynamic Plus

    Publicado 19 mayo 2017 a las 0:07


    Tendras que volver a instalar todo en el pen, borrar todo lo que tenias y volverlo a instalar todo, pero para la proxima intenta siempre tener el coche en marcha, ya te lo indican en las instrucciones, nunca se hacen las actualizaciones con el contacto y mucho menos en pantalla de accesorios que a los 15 minutos se apaga. para darte una idea el dia que hice la actualizacion le llevo mas de una hora.

  • Conduce un Toyota chr

    Publicado 19 mayo 2017 a las 0:45


    hace 30 minutos, Tostemp dijo:




    Tendras que volver a instalar todo en el pen, borrar todo lo que tenias y volverlo a instalar todo, pero para la proxima intenta siempre tener el coche en marcha, ya te lo indican en las instrucciones, nunca se hacen las actualizaciones con el contacto y mucho menos en pantalla de accesorios que a los 15 minutos se apaga. para darte una idea el dia que hice la actualizacion le llevo mas de una hora.






    Muchas gracias , mañana cojo el pen  lo formateo y meto los mapas otra vez que lo tengo en el disco  duro del ordenador y por supuesto con el motor en marcha, una cosilla he mirado en el foro y la actualización que han descargado es la 6.9.0 WL , ye tengo la versión 6.9.0 WH, es todo igual menos la ultima letra, sabes cual es la diferencia entre wl y wh.




    saludos.


  • Conduce un Toyota C-HR Dynamic Plus

    Publicado 19 mayo 2017 a las 7:06


    hace 6 horas, piperro dijo:




    Muchas gracias , mañana cojo el pen  lo formateo y meto los mapas otra vez que lo tengo en el disco  duro del ordenador y por supuesto con el motor en marcha, una cosilla he mirado en el foro y la actualización que han descargado es la 6.9.0 WL , ye tengo la versión 6.9.0 WH, es todo igual menos la ultima letra, sabes cual es la diferencia entre wl y wh.




    saludos.






    WL supongo que es europa del este




    WH supongo que es europa central 


  • Conduce un Toyota Chr

    Publicado 19 mayo 2017 a las 15:53


    si ya se comento que hay que hacerlo con el coche arrancado que como tarda un poco a alguien ya le paso lo mismo y al final pudo solucionarlo

  • Conduce un Toyota chr

    Publicado 20 mayo 2017 a las 16:57


    Bueno solucionado, instalar con el coche en marcha.  Y la diferencia entre la versión de actualización 6.9.0 WL , y la versión 6.9.0 WH, la segunda es la de navegador con opciones avanzadas y la primera  la normal.

  • Conduce un Toyota ch-r

    Publicado 21 mayo 2017 a las 19:32


    On 2017-5-18 at 23:37, piperro dijo:




    Hola buenas , si alguien me puede ayudar a resolver el problema que me ha surgido.




    Cuento el problema, me he bajado en un pen drive la actualización del navegador,  tenia la versión de software 6.8.2 WH y la actualización es la 6.9.0 HW.




    Bueno le he metido el pen al coche y estaba con el contacto puesto para la pantalla pero no en marcha, bueno todo a empezado bien a instalar y de repente por ahorro de energía se ha apagado el contacto , cuando lo he vuelto a encender ya no va el navegador solo funciona la radio, cámara de marcha atrás y poco mas, ahora ya no va el navegador.




    si alguien conoce esta situación , o me puede echar una mano para resolver el problema ,




    he conducido una hora para ver si se instalaba de nuevo , pero nada de nada .






    si falla la instalacion del mapa se jode la unidad del touch and go , no tiene arreglo .700€ . solo poner unidad nueva. no permitas que te digan que eso no entra en garantia ,es lo que te diran , que ha sido culpa tuya. amenazalos con demanda si no responden , en la informacion que toyta da lo ponen muy facil todo y sin avisar de este riesgo


  • Conduce un Toyota chr

    Publicado 21 mayo 2017 a las 19:44


    Gracias compañero, pero por suerte lo he instalado  ya.




    Leí en el foro que cuando se queda muerto , hay hay que sacar y meter el pen , hasta que coja la actualización de nuevo. Y eso me ha ocurrido, me he puesto en marcha Y se ha actualizado por completo y va muy bien.  




    De cualquier manera, muy agradecido por tu información. 


No te lo vas a creer... ¡Usamos cookies!
Y aunque solo las tengamos para mantener tu usuario logeado y ver cuanta gente nos visita, tenemos que molestaros con este mensaje.
Si quieres saber más puedes leer nuestra Política de cookies.